Email deliverability issues
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 26, 2016 - 17:11 UTC
Monitoring
Our upstream provider appears to have resolved the issue, but reports that work is still in progress. We'll continue to monitor for errors.
Posted over 1 year ago. Sep 26, 2016 - 15:34 UTC
Identified
Our outbound email provider has acknowledged the issue and is working to fix it.
Posted over 1 year ago. Sep 26, 2016 - 14:04 UTC
Investigating
Our outbound email has been experiencing issues since 9:05 AM EDT. We're attempting to establish communication with them.
Posted over 1 year ago. Sep 26, 2016 - 13:43 UTC