High error rate
Incident Report for NamePros
Resolved
The issue has been resolved.
Posted over 2 years ago. Jul 02, 2016 - 15:30 UTC
Update
The issue appears to be resolved. We'll continue to monitor the situation.
Posted over 2 years ago. Jul 02, 2016 - 15:25 UTC
Monitoring
The servers have been rotated.
Posted over 2 years ago. Jul 02, 2016 - 15:25 UTC
Identified
PHP crashed on one web server. Normally this results in the server being taken out of service automatically, but that didn't happen in this case.
Posted over 2 years ago. Jul 02, 2016 - 15:22 UTC
Investigating
We're investigating reports of errors.
Posted over 2 years ago. Jul 02, 2016 - 15:18 UTC