Increased page load times
Incident Report for NamePros
Resolved
Cloudflare has resolved the issue.
Posted Apr 03, 2019 - 03:08 UTC
Identified
We've narrowed it down to a connectivity issue somewhere between Cloudflare in Newark, NJ, USA and Verizon in Boston, MA, USA. It's regional and limited to a single ISP. Our monitoring in that region is currently showing TCP RTT spikes upwards of 2 seconds and packet loss of 9%. Monitors in other regions remain unaffected.

Cloudflare has notified us that they are looking into the issue. We expect to hear back shortly.
Posted Apr 03, 2019 - 02:51 UTC
Investigating
As the issue has continued, we're investigating more. We now suspect it may not be a regional Cloudflare outage.
Posted Apr 03, 2019 - 01:44 UTC
Monitoring
Cloudflare appears to be the cause, which means the issue is likely regional. We'll continue monitoring the situation.
Posted Apr 03, 2019 - 01:39 UTC
Investigating
We've detected increased page load times. We're investigating the cause.
Posted Apr 03, 2019 - 01:34 UTC
This incident affected: Forums, Blog, and RSS feed.