Cloudflare outage
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 02, 2019 - 14:25 UTC
Identified
Cloudflare is experiencing an outage: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr

We expect them to resolve the issue promptly. If they're unable to do so, we may fail over to a backup CDN.
Posted 14 days ago. Jul 02, 2019 - 13:57 UTC
This incident affected: Forums, Blog, RSS feed and Global network (Cloudflare).