Slow session handling
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 03, 2018 - 22:08 UTC
Monitoring
Appears to have been a transient issue. Monitoring closely.
Posted 3 months ago. Oct 03, 2018 - 21:08 UTC
Investigating
Sessions are now broken. Looking into why.
Posted 3 months ago. Oct 03, 2018 - 21:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Oct 03, 2018 - 20:59 UTC
Identified
Our change to session handling is causing too much strain on the SQL servers, so we're reverting to memcached. All users will be logged out again.
Posted 3 months ago. Oct 03, 2018 - 20:44 UTC
This incident affected: Server infrastructure (Forums and blog database) and Forums.