Website down
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 22, 2017 - 17:11 UTC
Monitoring
The issue has been resolved and the website is back online. There may be brief periods of degraded performance while the upgrade finishes.
Posted over 1 year ago. Jul 22, 2017 - 16:54 UTC
Identified
Logs for our new backup system took up more storage than expected, and the database system shut down to prevent data loss. We're adding more storage space, at which point the site will be back online. We should be back up in about 15 minutes.
Posted over 1 year ago. Jul 22, 2017 - 16:47 UTC
Investigating
The website is currently down. We're looking into the cause.
Posted over 1 year ago. Jul 22, 2017 - 16:44 UTC