Unexpected outage
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 20:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2020 - 19:53 UTC
Identified
An update that shouldn't have had an impact on availability deployed improperly, resulting in a brief outage. As we resolve the issue, there may be additional availability issues.
Posted Mar 13, 2020 - 19:21 UTC
This incident affected: Forums, Blog, RSS feed and Server infrastructure (Backend servers).