502 errors
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted over 1 year ago. Oct 31, 2016 - 04:28 UTC
Monitoring
An unhealthy server was not automatically taken out of service as it should have been. We've manually resolved the issue and are continuing to monitor for issues. In the future, such problems should be automatically detected and resolved quickly.
Posted over 1 year ago. Oct 31, 2016 - 03:27 UTC
Investigating
We're looking into high 502 error rates in several locations around the world.
Posted over 1 year ago. Oct 31, 2016 - 03:17 UTC