Avatar and attachment issues
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2019 - 15:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2019 - 15:34 UTC
Investigating
Our servers are having trouble retrieving avatars and attachments.
Posted Jul 17, 2019 - 15:27 UTC
This incident affected: Server infrastructure (Avatar and attachment storage).