Increased 500 errors
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 23:52 UTC
Monitoring
We observed increased 500 error rates for about 10 minutes due to a logging bug. The bug was quickly resolved, but some users are still reporting seeing the error message. If you're seeing the error, try hard-refreshing or restarting your web browser. We're continuing to monitor the situation to ensure no further errors are occurring.
Posted Nov 05, 2019 - 23:50 UTC
This incident affected: Forums and Blog.