Slow page loading
Incident Report for NamePros
Resolved
The initial route leak that we detected has been resolved. Global monitors have been stable for 30 minutes. For further updates on the incident from CloudFlare: https://www.cloudflarestatus.com/incidents/n6rfp29dy464
Posted about 2 years ago. May 24, 2016 - 07:28 UTC
Update
Log analysis shows that select parts of Europe and APAC were also affected by the routing issue.
Posted about 2 years ago. May 24, 2016 - 07:11 UTC
Monitoring
Many requests from the US were incorrectly being routed to CloudFlare's Warsaw PoP. The issue has tentatively been resolved, but we're contacting CloudFlare to confirm that there won't be further problems.
Posted about 2 years ago. May 24, 2016 - 06:59 UTC
Update
There appears to be a connectivity issue between CloudFlare and our primary datacenter.
Posted about 2 years ago. May 24, 2016 - 06:47 UTC
Investigating
We're currently investigating increased page load times.
Posted about 2 years ago. May 24, 2016 - 06:44 UTC