Cloudflare outage on east coast, US
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 16, 2018 - 04:14 UTC
Identified
Cloudflare's EWR (Newark, NJ) and BOS (Boston, MA) PoPs appear to be rerouted to Montreal, causing congestion.
Posted 10 months ago. Dec 16, 2018 - 00:49 UTC
Investigating
Cloudflare appears to be experiencing an outage on the east coast of the United States. They haven't reported it on their status page yet, but when they do, you can monitor their progress here: https://www.cloudflarestatus.com
Posted 10 months ago. Dec 16, 2018 - 00:45 UTC
This incident affected: Forums, Blog, and RSS feed.