Unexpected errors
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted Dec 14, 2018 - 23:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2018 - 23:22 UTC
Identified
A file appears to be missing from most of the web servers, causing database connections to fail.
Posted Dec 14, 2018 - 23:14 UTC
Investigating
The web servers appear to be having trouble connecting to the database servers.
Posted Dec 14, 2018 - 23:13 UTC
This incident affected: Server infrastructure (Forums and blog database) and Forums, Blog, RSS feed.