High error rate
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted 10 days ago. Aug 07, 2018 - 03:59 UTC
Monitoring
The problematic servers appear to have been automatically rotated out of service. Will continue monitoring for further problems.
Posted 11 days ago. Aug 06, 2018 - 13:25 UTC
Investigating
We're detecting an increase in intermittent 502 and 503 errors.
Posted 11 days ago. Aug 06, 2018 - 13:20 UTC
This incident affected: Forums, Blog, and RSS feed.