Network issues near Dallas, US
Incident Report for NamePros
Resolved
No further issues detected.
Posted over 2 years ago. May 17, 2016 - 02:33 UTC
Monitoring
We're waiting to see whether the problem continues before contacting CloudFlare.
Posted over 2 years ago. May 17, 2016 - 02:13 UTC
Investigating
We're looking into reports of connection failures from our monitors in Dallas.
Posted over 2 years ago. May 17, 2016 - 02:07 UTC