Connectivity Issues
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted 21 days ago. Jul 01, 2018 - 04:51 UTC
Monitoring
Cloudflare says the issue has been resolved. We're attempting to get more details.
Posted 21 days ago. Jul 01, 2018 - 03:54 UTC
Investigating
We're detecting connectivity issues in the US that haven't yet been reported by our upstream providers. Intermittent issues have occurred over the past 18 hours, but they didn't appear to affect users. More recent interruptions are affecting availability of the site.

The following monitors have detected connectivity issues:

- Verizon in Boston, MA, US
- Linode in Fremont, CA, US
- Linode in Newark, NJ, US
- Linode in Dallas, TX, US

We are attempting to contact upstream providers to resolve the matter.
Posted 21 days ago. Jul 01, 2018 - 03:32 UTC
This incident affected: Global network (Cloudflare).