RDBMS storage issue
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 05, 2019 - 19:03 UTC
Identified
This appears to be expected bloat while the primary server waits for changes to replicate.
Posted 15 days ago. Sep 05, 2019 - 18:57 UTC
Investigating
The storage space used by our RDBMS is increasing rapidly. We're looking into the cause and attempting some quick fixes. There may be intermittent availability issues with the website.
Posted 15 days ago. Sep 05, 2019 - 15:19 UTC
This incident affected: Server infrastructure (Forums and blog database).