Alerting issue
Incident Report for NamePros
Resolved
We believe there was a transient issue with email delivery in the evening (EST) of February 13, 2018. We're unable to reproduce the issue now. We'll continue to look into the cause, but we've ruled out the possibility of any significant issues.
Posted 3 months ago. Feb 16, 2019 - 02:33 UTC
Update
The first report we investigated turned out to be a false positive. We're continuing to investigate other reports.
Posted 3 months ago. Feb 16, 2019 - 02:20 UTC
Investigating
We've received several reports that alerts are failing to be sent properly. This includes both on-website alerts in the Alerts tab and emails.
Posted 3 months ago. Feb 16, 2019 - 01:52 UTC
This incident affected: Email (SendGrid: Primary outbound email system) and Server infrastructure (Backend servers).