DDoS attack
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 16:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2020 - 15:49 UTC
Investigating
We've been experiencing a DDoS attack since 9:52 AM EST. The attack has impacted performance, which in turn has caused our infrastructure to scale up. In response, the attack abruptly accelerated around 10:26 AM EST. We're presently performing mitigations.
Posted Nov 24, 2020 - 15:33 UTC
This incident affected: Forums and Blog.