502 errors
Incident Report for NamePros
Resolved
The operation has completed without further problems.
Posted over 2 years ago. Jun 01, 2016 - 04:03 UTC
Update
We need to reattempt the operation that caused the server to crash. The site may go down again, but we will be monitoring it.
Posted over 2 years ago. Jun 01, 2016 - 03:39 UTC
Monitoring
A fix has been implemented.
Posted over 2 years ago. Jun 01, 2016 - 03:27 UTC
Identified
An application server crashed and wasn't automatically taken out of service.
Posted over 2 years ago. Jun 01, 2016 - 03:20 UTC
Investigating
We're looking into 502 errors.
Posted over 2 years ago. Jun 01, 2016 - 03:17 UTC