Intermittent outages
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 01, 2017 - 04:24 UTC
Monitoring
Service is currently degraded in some regions and fully restored in most. Cloudflare is actively working toward restoring service in regions that are still affected.
Posted over 1 year ago. Jan 01, 2017 - 01:50 UTC
Update
Cloudflare has resolved the issue in most locations, but the IP addresses for NamePros have changed. You may need to flush your browser's DNS cache or wait a bit before you're able to visit NamePros. Our monitor in Portland, Oregon, United States is indicating that there are still issues around that region.
Posted over 1 year ago. Jan 01, 2017 - 01:32 UTC
Identified
Cloudflare is indicating that it is experiencing problems near our datacenter.
Posted over 1 year ago. Jan 01, 2017 - 01:06 UTC
Investigating
We're receiving reports of outages. We suspect these are due to holiday attacks on core internet infrastructure.
Posted over 1 year ago. Jan 01, 2017 - 01:04 UTC