Datacenter outage
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 15:35 UTC
Monitoring
AWS has indicated that they've implemented a fix on their end and most of their services have recovered. We'll continue monitoring the situation, but we will be keeping our workaround in place until Amazon indicates that all services have fully recovered.
Posted Dec 08, 2021 - 00:42 UTC
Identified
We've implemented a temporary workaround. There will likely still be intermittent outages and performance issues until the datacenter resolves the problem on their end.
Posted Dec 07, 2021 - 21:27 UTC
Investigating
The primary datacenter used by NamePros, AWS us-east-1, is currently experiencing an outage that's affecting NamePros: https://status.aws.amazon.com/ We're attempting to work around the issue until Amazon is able to resolve it on their end. We will fail over to a different datacenter if need be.
Posted Dec 07, 2021 - 20:39 UTC
This incident affected: Forums, Blog, and RSS feed.