Cloudflare outage
Incident Report for NamePros
Resolved
Cloudflare has resolved the issue. Further information: https://twitter.com/eastdakota/status/1284253034596331520
Posted Jul 17, 2020 - 22:36 UTC
Monitoring
We're stilling observing performance issues, but connectivity has mostly been restored for affected users. Cloudflare stated that impacted points-of-presence included SJC, DFW, SEA, LAX, ORD, IAD, EWR, ATL, LHR, AMS, FRA, and CDG. This aligns with what we detected.
Posted Jul 17, 2020 - 21:49 UTC
Update
Cloudflare has acknowledged the issue: https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 21:38 UTC
Investigating
We've detected a partial worldwide Cloudflare outage. Not all regions are affected, but the outage isn't limited to a single region.
Posted Jul 17, 2020 - 21:19 UTC
This incident affected: Forums, Blog, RSS feed and Global network (Cloudflare).