Cloudflare down
Incident Report for NamePros
Resolved
Cloudflare indicated that the issue was resolved. The outage lasted approximately 6 minutes.
Posted Apr 01, 2020 - 23:58 UTC
Update
Posted Apr 01, 2020 - 19:53 UTC
Monitoring
The issue appears to have resolved quickly. We're waiting for an update from Cloudflare before marking the incident as resolved.
Posted Apr 01, 2020 - 19:44 UTC
Investigating
Cloudflare, our primary CDN, appears to be experiencing difficulties, resulting in NamePros being intermittently unavailable. We're looking into the problem.
Posted Apr 01, 2020 - 19:38 UTC
This incident affected: Forums, Blog, RSS feed and Global network (Cloudflare).