DNS outage
Incident Report for NamePros
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 14:43 UTC
Update
Our hosting provider has reported that the issue has been resolved. We're performing tests to ensure that there aren't any lingering issues.
Posted Jul 28, 2020 - 14:10 UTC
Monitoring
We've implemented a temporary workaround while we wait for our hosting provider to resolve the issue. Avatars, attachments, proxied images, and emails may continue to be impacted despite the workaround.
Posted Jul 28, 2020 - 09:54 UTC
Investigating
We're experiencing degraded performance due to an internal DNS issue at our hosting provider.
Posted Jul 28, 2020 - 09:44 UTC
This incident affected: Email (SES: Primary outbound email system), Forums, Blog, and Server infrastructure (Avatar and attachment storage, Internal DNS).